View Issue Details

IDProjectCategoryView StatusLast Update
0000381Cinematic Tools[All Projects] Generalpublic2018-08-30 14:16
ReporteranonymousAssigned ToHattiwatti 
PriorityhighSeveritycrashReproducibilityalways
Status resolvedResolutionfixed 
PlatformPCOSOS Version
Summary0000381: Infinitly searching for updates without finding any
DescriptionGot the zip for the site for TheHunter Call of the Wild. When I open the .exe it reminds me that there is a newer version of the tool. When I select 'yes' I will start searching but it won't find any updates even after 30 minutes or so. When I hit 'No' the game crashes when the .dll gets injected (Which is probably because of the version not being compatible with the game)

Tried this without any firewall on and as admin, no updates found that way either.

Maybe it's a problem from my side, but maybe not.
Thanks in advance

Steven
Steps To ReproduceGet the zip from the site
Open the .exe
Hit 'yes' results in no updates found ('no' crashes the game)
TagsNo tags attached.
Attach Tags

Activities

Hattiwatti

2018-08-30 14:16

administrator   ~0000350

Latest version is
http://cinetools.xyz/download/CT_theHunterCoTW_20180807.zip

Issue History

Date Modified Username Field Change
2018-08-22 13:14 anonymous New Issue
2018-08-30 14:16 Hattiwatti Assigned To => Hattiwatti
2018-08-30 14:16 Hattiwatti Status new => resolved
2018-08-30 14:16 Hattiwatti Resolution open => fixed
2018-08-30 14:16 Hattiwatti Note Added: 0000350