View Issue Details

IDProjectCategoryView StatusLast Update
0000346Cinematic ToolsDragon Age: Inquisitionpublic2018-08-19 09:59
ReporterDorelei_Assigned ToHattiwatti 
PrioritynormalSeveritycrashReproducibilityalways
Status resolvedResolutionfixed 
Summary0000346: DAI CT
DescriptionI have been using your wonderful tool without any issues and it has been a real joy (those are rare in grad school). Then yesterday it stopped working. I had used it about 14 hours earlier and no changes had been made to my computer in the interim. When I go to open the application nothing happens, it's as if it attempts to work and the computer seems to be thinking about doing something but then nothing happens, it's the same thing on my gaming laptop although I hadn't used it on there in awhile so I can't say for certain when exactly that one stopped working. I found an older version which did not help. I tried using extreme injector which made the command prompt looking window pop up (not sure what that's called) but it would get hung up on "waiting for GUI...". The older version would also cause one of those "DragonAgeGUI has stopped working" windows to pop up, but that doesn't happen every time so I'm not sure what conditions trigger that particular response. When I I used Extreme Injector with the current version of DAI CT I would see "waiting for GUI... last error 0x2". In fact, this seems almost identical to what the other person posting about DAI CT is experiencing, with a few minor differences. The window where I can do things like add lighting effects has not opened up since this problem occurred no matter what I have done. The results are the same if I try and boot it up with the game already open or not, although obviously I can't use the Extreme Injector without the game running. Before all of this I could open the application and see the different types of settings in that first window, not the one that looks like a command prompt (I'm so sorry that I don't know the proper terms) I only ever saw that one if the game was running.
Additional InformationHere is what I have done to try and see if I could fix this. I'll state up front that while I love love love gaming and computers, I pretty much don't know what I'm doing when it comes to all of this was mainly attempting to use a control of variable strategy to see if I could luck out and figure this out. I did notice that some things had been changed on my computer recently although I have used DAI CT without issues after all of the changes.

I verified that I was using at least .Net Framework 4.5.2, but I saw that the current version was newish so I repaired it. Then I uninstalled it. I installed 4.5.2, repaired it but that didn't help. I repeated this a few times with different versions but nothing seemed to make a difference.

I did the same thing with the VC++ 2015 (both types), repair, uninstall and then reinstall. It still didn't work.

DAI CT, the game application, and Origin are all being run under administrative control.

I also rolled my graphics driver back to the previous one, not that I think it matters but it was the most recent change to my computer. I downloaded the new driver the last day that I used DAI CT successfully, maybe the day before. Since it was a recent change I figured it was worth a shot.

I combed through the event viewer and I can see that it's causing errors but I have no idea what any of the information means. I'm not sure if that would be something useful to provide you with and I can, but I just need to know what you need me to get.

I'm happy to provide whatever other information you need, this is the first time I've ever reported anything like this so I have no doubt that there is other information you might find useful that I have not yet provided you with. I really hope I can add information after the fact or I'm going to feel like a huge jackass. Thank you for taking a look at this, it is a truly wonderful tool and I'm so sad that I can't use it right now.
TagsNo tags attached.
Attach Tags

Relationships

has duplicate 0000345 closedHattiwatti DAI Cinematic Tools stopped working 
has duplicate 0000232 closedHattiwatti Can't use just crashes. 
has duplicate 0000300 closedHattiwatti Freecam doesn’t follow character 
has duplicate 0000375 closedHattiwatti DAI cinetools won't launch- multiple people. 

Activities

Dorelei_

2018-05-02 20:33

reporter   ~0000324

I posted a similar note on the other recent DAI CT issue. If the computer is not connected to the internet and I try and open DAI CT a box pops up and says "Error while trying to check for updates. The remote name could not be resolved: www.bfcinematictools.com". After that it appears to open as normal and reconnecting to the internet has not caused it to crash. I haven't had a chance to play around with it in game yet but I wanted to update things here. So far I have been able to bring up the normal window using this trick several times on both my laptop and desktop.

Rhue

2018-05-03 13:36

reporter   ~0000325

I logged off the internet, booted up DAI, booted up CT, and it comes up like it should with both panels. Logged back into the internet, and currently haven't had any issues. Thanks for the heads up. Looks like CT is trying to check for updates from a defunct website.

Hattiwatti

2018-08-19 09:59

administrator   ~0000346

http://cinetools.xyz/download/CT_DragonAgeInquisition.zip

Issue History

Date Modified Username Field Change
2018-04-27 22:56 Dorelei_ New Issue
2018-05-02 20:33 Dorelei_ Note Added: 0000324
2018-05-03 13:36 Rhue Note Added: 0000325
2018-06-08 03:10 Hattiwatti Relationship added has duplicate 0000345
2018-06-08 03:10 Hattiwatti Assigned To => Hattiwatti
2018-06-08 03:10 Hattiwatti Status new => assigned
2018-06-08 03:13 Hattiwatti Relationship added has duplicate 0000232
2018-06-08 03:13 Hattiwatti Relationship added has duplicate 0000300
2018-07-21 17:20 Hattiwatti Relationship added has duplicate 0000375
2018-08-19 09:59 Hattiwatti Status assigned => resolved
2018-08-19 09:59 Hattiwatti Resolution open => fixed
2018-08-19 09:59 Hattiwatti Note Added: 0000346