View Issue Details

IDProjectCategoryView StatusLast Update
0000326Cinematic ToolsNeed for Speed Paybackpublic2018-06-08 03:07
ReporterMrPotatoAssigned ToHattiwatti 
PrioritynormalSeverityfeatureReproducibilityalways
Status resolvedResolutionunable to reproduce 
Summary0000326: The game crashes when tried to create camera path
DescriptionThe photo mode works at 100%, but when i try to create camera path and capture them, the app and the game crashes.

Any solution ?
TagsCrash, error, Need for Speed
Attach Tags

Activities

MrPotato

2018-03-18 20:59

reporter   ~0000307

Same problem with - Lights- Option.

Pc specs:
i7 6700
1060 6gb
16 ram corsair 3200mhz

Issue History

Date Modified Username Field Change
2018-03-10 19:09 MrPotato New Issue
2018-03-10 22:57 MrPotato Tag Attached: Need for Speed
2018-03-10 22:57 MrPotato Tag Attached: Crash
2018-03-10 22:57 MrPotato Tag Attached: error
2018-03-18 20:59 MrPotato Note Added: 0000307
2018-06-08 03:07 Hattiwatti Assigned To => Hattiwatti
2018-06-08 03:07 Hattiwatti Status new => resolved
2018-06-08 03:07 Hattiwatti Resolution open => unable to reproduce